Quick Programming Tip: How to (temporarily) Circumvent Rendering Issues in Storyline

We all work with Articulate Storyline to develop fully interactive, animated eLearning modules, and whether we publish it to web, LMS or 360 review, we all love to see all our efforts come to fruition after long hours of work.


In my case, very rarely (probably no more than three times since I’ve been using Storyline), I have been asked to publish the eLearning module as a video. Although it is possible to do so with Storyline, one might wonder why not develop the video in another tool such as Adobe Premiere or After Effects?


That would be a reasonable question, but because in most cases we produce online training in English and French for our clients, we make use of Storyline’s capabilities of exporting and importing translation elements, which really saves a ton of time since we don’t have to manually modify each chunk of text.


However, in recent versions (probably since the first version of 2020…) rendering an eLearning module from Storyline as a video, results in a product with a couple of problems:


  • Sometimes the publishing process would get stuck and we would need to restart it, or

  • If the video is indeed published, when it is played you can appreciate “jumps” or “flickering” in random parts of the video


Since I’m not used to publishing as a video, I wasn’t aware of these issues happening until recently, when I was asked to produce a video for a client from Storyline. I went through the publishing process, I noticed the flickering and tried rendering several times (which was time consuming since each time it would take at least 30 minutes to render the video) to no avail, every time the glitches would appear in different parts of the video.


So, how did I fix the issue?


First, I tried going through every single screen and remove the wipe effect (for some reason this effect has issues not only when rendered in video but also, when publishing for web, and it happens randomly!) and replace it with a different one. Then render again. This fixed the flickering for the most part, but it was still present in some areas of the video in which no effects were happening.


After having a mini panic attack, since the project was due that day to the client, I started browsing Articulate’s community website, to see if anyone else was having the same issue. To my surprise, this rendering problem appeared several times in recent months, after a few updates were made to the software. And after some digging, I found a workaround that worked perfectly for my video: roll back the Storyline installation to an earlier version. The support community always suggested rolling back to the update from January 2020, but I decided to roll back to December 2019, since I found 1 or 2 posts mentioning issues with the former.


How do you roll back to an earlier update of Storyline? Here is a helpful link directly from their website:


https://community.articulate.com/series/articulate-360/articles/articulate-360-user-guide-how-to-install-launch-desktop-authoring-apps#install-previous-version


#storyline #elearning #pathways #trainingvideo #onlinetraining #elearningvendor

info@pathwaysinc.ca

1.888.961.6011

2200 Yonge Street

Suite 602

Toronto, ON

Canada

  • LinkedIn Social Icon
  • Facebook Social Icon
  • Twitter Social Icon
  • YouTube Social  Icon

© 2020  Pathways Training & eLearning Inc.